Çarşamba , 17 Temmuz 2019
Anasayfa / Minecraft Modlar / CompatLayer 1.11.2/1.11/1.10.2

CompatLayer 1.11.2/1.11/1.10.2

CompatLayer Mod

Herkese merhaba. Bugünkü modumuz oyuncu tabanlı değilde mod yapımcıları için yapılmış ekstra bir modur. CompatLayer modunun ismi “compatibility” den yani uyumluluk tan gelmektedir. Bu modun ana hedefi 1.11 versiyon MC ile 1.10 arasındaki uyumluluk sorununu gidermektir. Bu mod kütüphane modu olduğu için pek anlatacak bir şey yoktur. Örneğin şöyle bir uyumluluk görseli paylaşabiliriz. Hakkında daha fazla konuşacak bir şey olduğunu düşünmüyoruz. Meraklıları için aşağıda linkleri bulabilirsiniz.

  • Tüm kaynak isimleri (dil dosyaları, model isimleri, doku dosyaları vb.) 1.10.2 versiyonunda küçük harflerle yazılmalıdır.
  • Mod ismi de küçük harfli olmalıdır. Bunun için bir şey değiştirmenize gerek yok.

Daha fazla bilgi için wiki sayfasına bakabilirsiniz : https://github.com/McJty/compatlayer/wiki

Minecraft Forge yüklemeyi unutmayın!
CompatLayer 1.11.2

 

CompatLayer 1.11

 

CompatLayer 1.10.2

Hakkında Yönetici

Yönetici
Bir Minecraft oyuncusu, mod sever ve Minecraft hayranı. Asla bırakmayacağım bir oyun diyebilirim. Siz sevgili oyuncu arkadaşlarıma paylaşım yapmaktan mutluluk duyuyorum.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir